Dúvida com auto alinhamento

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Dúvida com auto alinhamento

Relsi Hur Maron
Boa tarde pessoal,

Tenho uma dúvida com o auto alinhamento. É o seguinte, eu tenho uma grade na
qual quero que os elementos gráficos fiquem alinhados, para tanto eu
habilito a opção de auto alinhamento e isso funciona perfeitamente bem se o
elemento estiver completamente preenchido com uma cor, ele identifica o
canto e alinha com a grade sem problemas, mas se eu tenho algum elemento que
não tenha preenchimento ele não alinha pelo canto, mas procura pelo nó mais
próximo para alinhar:

completamente preenchido:
https://picasaweb.google.com/lh/photo/dOU0DnVaq0FO3fbjTseH5A?feat=directlink

sem preenchimento:
https://picasaweb.google.com/lh/photo/wIZbKVhYtr1WLrcPuwpHrQ?feat=directlink

Se alguém tiver uma luz aí, eu agradeço.

Abração


--
Atenciosamente,
Relsi Hur Maron
http://www.tuxtilt.com
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.softwarelivre.org/pipermail/inkscape-brasil/attachments/20110913/72722df6/attachment.htm>

Reply | Threaded
Open this post in threaded view
|

Dúvida com auto alinhamento

Weder Clay
Relsi,

Fiz um teste aqui e deu certo. Tanto com objeto vetorial quanto com imagem.

Talvez, o que você está fazendo é arrastando o objeto em um local "errado".
Tenta arrastar o objeto levando em consideração a área de seleção (quadrado
pontilhado).
Seleciona o objeto e arrasta, mas não aproxime o ponteiro do mouse na linha
guia, aproxime somente a área da seleção e vê se dá certo.

Abraço!

Weder Clay
www.wederclay.blogspot.com


____________________________________________________ -------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.softwarelivre.org/pipermail/inkscape-brasil/attachments/20110914/baed3a05/attachment.htm>