Re: Inkscape-user Digest, Vol 134, Issue 1

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: Inkscape-user Digest, Vol 134, Issue 1

Jabier Arraiza
Seems you have color managment enabled and this change your colors, you
need to fit it ok or disable.

Cheers, Jabier.

On Sat, 2017-07-01 at 12:14 +0000, inkscape-user-
[hidden email] wrote:

> Send Inkscape-user mailing list submissions to
> [hidden email]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> https://lists.sourceforge.net/lists/listinfo/inkscape-user
> or, via email, send a message with subject or body 'help' to
> [hidden email]
>
> You can reach the person managing the list at
> [hidden email]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Inkscape-user digest..."
>
>
> Today's Topics:
>
>    1. Re: Colours shown differently after using palette?
>       (Maren Hachmann)
>
>
> -------------------------------------------------------------------
> ---
>
> Message: 1
> Date: Fri, 30 Jun 2017 23:59:04 +0200
> From: Maren Hachmann <[hidden email]>
> To: [hidden email]
> Subject: Re: [Inkscape-user] Colours shown differently after using
> palette?
> Message-ID: <[hidden email]>
> Content-Type: text/plain; charset=utf-8
>
> Hi Chris,
>
> the answers section (which is linked from inside the Inkscape
> program,
> in case you're looking for it again) and the bug reports section on
> launchpad are still in use (for answers:
> https://answers.launchpad.net/inkscape).
>
> As to your issue, could you perhaps share an svg?
>
> Kind Regards,
>  Maren
>
> Am 30.06.2017 um 19:46 schrieb Christoph Raab:
> > Hi everyone,
> > writing to the list since now that the Launchpad presence is
> > discontinued, I couldn't find a "questions" section on Gitlab...
> > I'm new to using swatches/palettes, so I assume I'm doing something
> > wrong. I have a file, looking at the top layer (normal blend mode,
> > all
> > others invisible). Since I started using a certain swatch, all the
> > colours, including those in the palette, are more dull - in the
> > attached
> > image compare the Fill field to the rectangle... This persists
> > through
> > closing and re-opening. What did I mess up?
> > Best,
> > Chris
> >
> >
> > -----------------------------------------------------------------
> > -------------
> > Check out the vibrant tech community on one of the world's most
> > engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> >
> >
> >
> > _______________________________________________
> > Inkscape-user mailing list
> > [hidden email]
> > https://lists.sourceforge.net/lists/listinfo/inkscape-user
> >
>
>
>
>
> ------------------------------
>
> -------------------------------------------------------------------
> -----------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, Slashdot.org! http://sdm.link/slashdot
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
> Inkscape-user mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/inkscape-user
>
>
> ------------------------------
>
> End of Inkscape-user Digest, Vol 134, Issue 1
> *********************************************

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Inkscape-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/inkscape-user
Reply | Threaded
Open this post in threaded view
|

Re: Inkscape-user Digest, Vol 134, Issue 1

Christoph Raab
Hi Jabier,
that's interesting! Afraid I don't understand what you mean by "fit it ok". Could you explain? Eventually I found the "colour management" in the settings and while I did not see a "enable/disable" option, I changed the "display profile" to "<none>" (it was set to Best RGB). Is that what you meant? Does this get turned on when using a palette? The colours I had problems with include those that belong to the palette...


On Sat, Jul 1, 2017 at 5:57 PM Jabier Arraiza <[hidden email]> wrote:
Seems you have color managment enabled and this change your colors, you
need to fit it ok or disable.

Cheers, Jabier.

On Sat, 2017-07-01 at 12:14 +0000, inkscape-user-
[hidden email] wrote:
> Send Inkscape-user mailing list submissions to
>       [hidden email]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>       https://lists.sourceforge.net/lists/listinfo/inkscape-user
> or, via email, send a message with subject or body 'help' to
>       [hidden email]
>
> You can reach the person managing the list at
>       [hidden email]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Inkscape-user digest..."
>
>
> Today's Topics:
>
>    1. Re: Colours shown differently after using palette?
>       (Maren Hachmann)
>
>
> -------------------------------------------------------------------
> ---
>
> Message: 1
> Date: Fri, 30 Jun 2017 23:59:04 +0200
> From: Maren Hachmann <[hidden email]>
> To: [hidden email]
> Subject: Re: [Inkscape-user] Colours shown differently after using
>       palette?
> Message-ID: <[hidden email]>
> Content-Type: text/plain; charset=utf-8
>
> Hi Chris,
>
> the answers section (which is linked from inside the Inkscape
> program,
> in case you're looking for it again) and the bug reports section on
> launchpad are still in use (for answers:
> https://answers.launchpad.net/inkscape).
>
> As to your issue, could you perhaps share an svg?
>
> Kind Regards,
>  Maren
>
> Am 30.06.2017 um 19:46 schrieb Christoph Raab:
> > Hi everyone,
> > writing to the list since now that the Launchpad presence is
> > discontinued, I couldn't find a "questions" section on Gitlab...
> > I'm new to using swatches/palettes, so I assume I'm doing something
> > wrong. I have a file, looking at the top layer (normal blend mode,
> > all
> > others invisible). Since I started using a certain swatch, all the
> > colours, including those in the palette, are more dull - in the
> > attached
> > image compare the Fill field to the rectangle... This persists
> > through
> > closing and re-opening. What did I mess up?
> > Best,
> > Chris
> >
> >
> > -----------------------------------------------------------------
> > -------------
> > Check out the vibrant tech community on one of the world's most
> > engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> >
> >
> >
> > _______________________________________________
> > Inkscape-user mailing list
> > [hidden email]
> > https://lists.sourceforge.net/lists/listinfo/inkscape-user
> >
>
>
>
>
> ------------------------------
>
> -------------------------------------------------------------------
> -----------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, Slashdot.org! http://sdm.link/slashdot
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
> Inkscape-user mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/inkscape-user
>
>
> ------------------------------
>
> End of Inkscape-user Digest, Vol 134, Issue 1
> *********************************************

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Inkscape-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/inkscape-user

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Inkscape-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/inkscape-user
Reply | Threaded
Open this post in threaded view
|

Re: Inkscape-user Digest, Vol 134, Issue 1

Jabier Arraiza
You can enable or disable color managment pressing the button/icon of
color managment on lower right canvas.

Im sorry i never use this a lot I couldent help you more.
Cheers, Jabier.



On Sat, 2017-07-01 at 18:59 +0000, Christoph Raab wrote:

> Hi Jabier, 
> that's interesting! Afraid I don't understand what you mean by "fit
> it ok". Could you explain? Eventually I found the "colour management"
> in the settings and while I did not see a "enable/disable" option, I
> changed the "display profile" to "<none>" (it was set to Best RGB).
> Is that what you meant? Does this get turned on when using a palette?
> The colours I had problems with include those that belong to the
> palette...
>
>
> On Sat, Jul 1, 2017 at 5:57 PM Jabier Arraiza <jabier.arraiza@marker.
> es> wrote:
> > Seems you have color managment enabled and this change your colors,
> > you
> > need to fit it ok or disable.
> >
> > Cheers, Jabier.
> >
> > On Sat, 2017-07-01 at 12:14 +0000, inkscape-user-
> > [hidden email] wrote:
> > > Send Inkscape-user mailing list submissions to
> > >       [hidden email]
> > >
> > > To subscribe or unsubscribe via the World Wide Web, visit
> > >       https://lists.sourceforge.net/lists/listinfo/inkscape-user
> > > or, via email, send a message with subject or body 'help' to
> > >       [hidden email]
> > >
> > > You can reach the person managing the list at
> > >       [hidden email]
> > >
> > > When replying, please edit your Subject line so it is more
> > specific
> > > than "Re: Contents of Inkscape-user digest..."
> > >
> > >
> > > Today's Topics:
> > >
> > >    1. Re: Colours shown differently after using palette?
> > >       (Maren Hachmann)
> > >
> > >
> > > ---------------------------------------------------------------
> > ----
> > > ---
> > >
> > > Message: 1
> > > Date: Fri, 30 Jun 2017 23:59:04 +0200
> > > From: Maren Hachmann <[hidden email]>
> > > To: [hidden email]
> > > Subject: Re: [Inkscape-user] Colours shown differently after
> > using
> > >       palette?
> > > Message-ID: <edc56b7d-61c5-96f6-4768-4ccdfdf3b316@goos-habermann.
> > de>
> > > Content-Type: text/plain; charset=utf-8
> > >
> > > Hi Chris,
> > >
> > > the answers section (which is linked from inside the Inkscape
> > > program,
> > > in case you're looking for it again) and the bug reports section
> > on
> > > launchpad are still in use (for answers:
> > > https://answers.launchpad.net/inkscape).
> > >
> > > As to your issue, could you perhaps share an svg?
> > >
> > > Kind Regards,
> > >  Maren
> > >
> > > Am 30.06.2017 um 19:46 schrieb Christoph Raab:
> > > > Hi everyone,
> > > > writing to the list since now that the Launchpad presence is
> > > > discontinued, I couldn't find a "questions" section on
> > Gitlab...
> > > > I'm new to using swatches/palettes, so I assume I'm doing
> > something
> > > > wrong. I have a file, looking at the top layer (normal blend
> > mode,
> > > > all
> > > > others invisible). Since I started using a certain swatch, all
> > the
> > > > colours, including those in the palette, are more dull - in the
> > > > attached
> > > > image compare the Fill field to the rectangle... This persists
> > > > through
> > > > closing and re-opening. What did I mess up?
> > > > Best,
> > > > Chris
> > > >
> > > >
> > > > -------------------------------------------------------------
> > ----
> > > > -------------
> > > > Check out the vibrant tech community on one of the world's most
> > > > engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> > > >
> > > >
> > > >
> > > > _______________________________________________
> > > > Inkscape-user mailing list
> > > > [hidden email]
> > > > https://lists.sourceforge.net/lists/listinfo/inkscape-user
> > > >
> > >
> > >
> > >
> > >
> > > ------------------------------
> > >
> > > ---------------------------------------------------------------
> > ----
> > > -----------
> > > Check out the vibrant tech community on one of the world's most
> > > engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> > >
> > > ------------------------------
> > >
> > > Subject: Digest Footer
> > >
> > > _______________________________________________
> > > Inkscape-user mailing list
> > > [hidden email]
> > > https://lists.sourceforge.net/lists/listinfo/inkscape-user
> > >
> > >
> > > ------------------------------
> > >
> > > End of Inkscape-user Digest, Vol 134, Issue 1
> > > *********************************************
> >
> > -----------------------------------------------------------------
> > -------------
> > Check out the vibrant tech community on one of the world's most
> > engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> > _______________________________________________
> > Inkscape-user mailing list
> > [hidden email]
> > https://lists.sourceforge.net/lists/listinfo/inkscape-user
> >

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Inkscape-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/inkscape-user